АвторСообщение
постоянный участник




Пост N: 1083
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 08.09.09 21:52. Заголовок: Амфитон-У-002 Вездесущий "плюс".


Всем доброе время суток.
Копаю усилитель. "Амфитон-У-002". Схема, такая, как ниже на рисунке, только стоят выходные транзисторы КТ819-818ГМ.
В общем не буду долго рассказывать, скажу что имеем. А имеем следующее. При отключенных (выпаянных) выходных транзисторах на "выходной" шине (контакт 10) присутствует "+". Присутствует он практически везде. На коллекторе VT6, VT7, на базе и эммиторе тр-ров 10,12 и 11,13. Все упомянутые транзисторы выпаивались и проверялись на исправность тестером, все исправные. От контакта 10 провод, идущий на защиту отпаян. +31 вольт и -31 вольт присутствует, средняя точка тоже. Напряжения на резисторе R5 в норме.

Помогите, пожалуйста, подскажите какие-нибудь мысли, где копать? Откуда берётся на выходе это "+", там где должен "0".
Другой канал исправен.



Спасибо: 0 
ПрофильЦитата Ответить
Ответов - 47 , стр: 1 2 All [только новые]


постоянный участник




Пост N: 393
Зарегистрирован: 15.03.09
Откуда: Россия, Москва
ссылка на сообщение  Отправлено: 08.09.09 21:57. Заголовок: А посмотрите-ка диод..


А посмотрите-ка диодики в генераторе тока VT6 И диодик сделаный изVT1 в генераторе на VT3

есть такое матерное слово-нааадааа! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 865
Зарегистрирован: 03.01.08
Откуда: Россия, С-Петербург
ссылка на сообщение  Отправлено: 08.09.09 22:00. Заголовок: Начать проверку с ди..


Начать проверку с дифф. каскада.

http://radio1.borda.ru/?1-0-0-00000001-000-0-0-1198675485 Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1084
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 09.09.09 00:24. Заголовок: Диодик из транзистор..


Диодик из транзистора VT1 в норме, генератор на VT3 работает нормально. (не поленился проверить, хотя напряжение на концах подстроечника R5, как я уже говорил в норме).
Диодики VD2-3 генератора на VT6 в норме. Напряжение на базе этого VT6, а также VT7 в норме и соответствует напряжению на исправном канале. А вот на коллекторах этих тр-ров уже вовсю +31 В (вместо +1,2), и далее везде +31В, в любой точке, ну, естественно, за исключением того, что соединено с минусом.

Где копать, уже ума не приложу...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1355
Зарегистрирован: 19.06.08
Откуда: Россия, Москва
ссылка на сообщение  Отправлено: 09.09.09 01:37. Заголовок: Транзисторы КТ850 и ..


Транзисторы КТ850 и 851 имеют подленькое свойство - под нагрузкой ведут себя непредсказуемо. Тестером не выявить. Попробуйте их заменить.

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1492
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 09.09.09 06:58. Заголовок: Соответственно, отри..


Соответственно, отрицательная часть заперта, вот вам высокое напряжение.
Такое часто бывает при проблемах предвыходного каскада! Обрыв, чаще пробой или утечка в транзисторах.
Так же рекомендую проверить 315 транзюк на термостабилизации, то ещё г....
Бывает, но очень редко, пережжёные резисторы!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1270
Зарегистрирован: 15.02.08
Откуда: Latvija, Riga
ссылка на сообщение  Отправлено: 09.09.09 09:01. Заголовок: Ripatechnik, как гов..


Ripatechnik, как говорил Илья80 и donatas, бывает, что транзисторы под напряжение ведут себя "неадекватно". Единственный путь - метод замены на другой, исправный (VT-3; VT-5; VT-6; VT-7). Так же проверьте R15; R16; R17; R18.

We are the robots... Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1085
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 09.09.09 11:12. Заголовок: Спасибо, donatas, Ил..


Спасибо, donatas, Илья80, Raimis. Вечером продолжу ковырять более досканально, с учётом ваших рекомендаций...

На счёт "запертости" отрицательной части, такие мысли мне приходили, подтверждение тому - долгий разряд банки С2С3. После выключения усилителя из всех 4-х банок (по две на канал) только эту (С2С3) приходится разряжать вручную.

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 103
Зарегистрирован: 18.05.07
Откуда: Россия, Н-Новгород
ссылка на сообщение  Отправлено: 09.09.09 13:30. Заголовок: Для начала, я бы про..


Для начала, я бы проверил суммарный ток транзисторов диф. каскада, путём измерения напряжения на резисторе R7 (разность напряжения источника питания и напряжения на эмитторе VT3). Tок через транзисторы диф. каскада можно определить разделив это напряжение на величину R7. Если ток в норме, то далее я померил бы напряжение на резисторе R4. Если оно отсутствует, то неисправен VT2, или в соответствующих проводниках платы где то имеется обрыв. Если оно присутствует, то далее я бы померил напряжение на резисторе R16. Если оно отсутствует, то неисправен VT5, или в соответствующих проводниках платы где то имеется обрыв. Если оно присутствует, то далее я бы померил напряжение на резисторе R18. Если оно отсутствует, то неисправен базовый переход транзистора VT7, или в соответствующих проводниках платы где то имеется обрыв. Если оно присутствует, то неисправен коллекторный переход транзистора VT7, или в соответствующих проводниках платы где то имеется обрыв. Ну и для полноты общей картины, я бы замерил напряжение на резисторе R17. Если всё в норме, то напряжение на R17 должно быть равным напряжению на R18. Удачи Вам в дальнейших изысканиях!

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1086
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 09.09.09 18:28. Заголовок: Спасибо. Скопировал ..


Спасибо. Скопировал всё в блокнот, распечатал, буду ковырять....

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1087
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 09.09.09 20:11. Заголовок: Отсутствует напряжен..


Отсутствует напряжение на R9 и на R18. На исправном другом канале там есть небольшое, порядка 1 вольта.
Проверяю VT7....

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1494
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 09.09.09 20:25. Заголовок: А с чего проблема-то..


А с чего проблема-то появилась?
Оконечники, предоконечники и иже транзюки начиная с 8 по 13 целы?
Очень часто хромают эти части.
Дифферинциальный усилок, не думаю чтоб на столько мог подвинуть точку!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1088
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 09.09.09 23:31. Заголовок: Да, проблема , собст..


Да, проблема , собственно, появилась с того, что ещё в прошлом году прикупил такой усилок. Продавец сказал, что горит один пред в одном канале. Тут дошли до него руки. Не включая, смотрю выходные тр-ры. Пробиты. Нет ак чтобы очень. Но КЭ и ЭК показывает... Замечаю сгоревший R43, 1 Ом. Всё это заменяю. Включаю. Преды ставлю все на 2 А. Ничего не сгорает (преды). Пытаюсь поймать звук, не ловится. Вспоминаю, что реле не щёлкнуло. Стал проверять, оказалось + на выходе. Выпаиваю выходные транзюки, звоню - целы. Плюс на выходе остался. До сих пор. Никак не могу его побороть.

Все транзисторы выпаивались и прозванивались (кроме VТ7, VТ8 руки ещё не дошли). Прозванивались также и диоды. Всё звонится прекрасно! Но Плюс так и остался. Он всюду. На коллекторе VТ6 +30В, вместо +1,2В. Тоже самое и на коллекторе VТ7 вместо -1,2. Также на "выходной" шине. Единственно, где нормальное напряжение, так это на концах R5.

В процессе сегодняшной копки выпаял тр-ры VТ10, VТ12. Плюсовое напряжение питания с "выходной шины" пропало. Но осталось на коллекторе VТ6, VТ7. При подключении к коллектору VТ6 нагрузочного резистора 1 Ком на массу, напряжение заметно падает, до 5-7 вольт, что ещё раз подтверждает "запёртость" нижней, минусовой части. Электролиты С2С3 продолжаю разряжать вручную, т. к. энергия с них никуда не расходуется при выключении усилителя. VТ5, VТ7 исправны, 315-й ставил другой. Низкоомные резисторы прозванивал, R18, R17...

Напряжение на R9 почему-то отсутствует, а в исправном канале на R4 и на R9 оно есть, примерно одинаковое, чуть меньше 1 вольта.
Здесь же только на R4 есть. Странно. VТ2 и VТ4 выпаивал, прозванивал. Завтра попробую выход на ноль посажу, замерю ещё раз на R9....

Я уже не знаю, что копать. Такого никогда не было... Нет слоф...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1515
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 10.09.09 06:33. Заголовок: Ripatechnik пишет: ..


Ripatechnik пишет:

 цитата:
выход на ноль посажу



А вот этого ненадо!
Помнится, один форумчанин тоже долго воевал с усилом, хотел было его на молекулы пустить, но другой его уговорил и забрал аппарат. И отремонтировал, а проблема была пустяковая.
Подетальная проверка обычно выявляет подобные неисправности, деталей там немного, желаю успеха!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1516
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 10.09.09 06:40. Заголовок: Смотри по отрицатель..


Смотри по отрицательному плечу!
Резисторы и транзисторы!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 3170
Info: Ненавижу хамов трамвайных
Зарегистрирован: 25.01.08
Откуда: Россия-СССР, Челябинск
Фото:
ссылка на сообщение  Отправлено: 10.09.09 08:24. Заголовок: Илья80 пишет: Помни..


Илья80 пишет:

 цитата:
Помнится, один форумчанин тоже долго воевал с усилом, хотел было его на молекулы пустить, но другой его уговорил и забрал аппарат. И отремонтировал, а проблема была пустяковая.


Это ты про меня? Эх, все бы вам издеваться... Я знал что проблема явно была пустяковая - просто он мне как таковой был уже не нужен, а при отсутствии интереса - как правило ничего не получается. Так вот, как раз говоря о той самой Э-017 и + на выходе - вполне может такое быть от банального неконтакта, непропая или тупо перегоревшей дорожки. Так что необязательно совсем, что где-то есть пробитый элемент. Не так давно у меня немного задурил корвет-028(пред). При включении загудел, затрещал. При вскрытии обнаружилось обычное пропадание массы в питальнике. Есть там шина идущая через всю плату, и соединяет она массу в нескольких точках в одну - так вот вся эта шина и отпала от всех точек, в результате чего на массу пошло - 40 вольт! Благо ничего не погорело, не испортилось, и он даже работал при этом, только были паразитные щелчки и фон. Так что - проверьте как следует ВСЕ контакты, ВСЕ провода (на излом) и дорожки на платах.

Самая качественная пайка получается только в том случае, если использовать олово с припоем внутри! Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 104
Зарегистрирован: 18.05.07
Откуда: Россия, Н-Новгород
ссылка на сообщение  Отправлено: 10.09.09 08:59. Заголовок: Доброго времени суто..


Доброго времени суток! По тем симптомам, которые Вы описываете, наглухо закрыто отрицательное плечо. Если на R4 напряжение есть, то оно должно быть не менее 1,5 вольта. Если это так, а напряжения на R18 нет, то ,однозначно, искать неисправность надо в каскаде на транзисторах VT5, VT7.
Если Вы выпаяли транзисторы VT10, VT12, то нужно вернуть их на место, или тогда заодно выпаять транзисторы другого плеча VT11, VT13. В противном случае, когда откроется отрицательное плечо (транзисторы VT5, VT7) то нормальные напряжения в схеме всё равно не появятся, так как начнёт действовать обратная связь по цепи R12, C6 - база транзистора VT4. Иными словами, диф. каскад внесёт свои коррективы.
Ещё интересно было бы узнать, как схема реагирует на перемещения потенциометра R5, но это надо пробовать, когда заработает отрицательное плечо.

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1090
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 10.09.09 21:50. Заголовок: Илья80 пишет: Подет..


Илья80 пишет:

 цитата:
Подетальная проверка обычно выявляет подобные неисправности, деталей там немного


Да, согласен. Но это как-то "тупо" что ли... Но, видимо, придётся. Почти все транзисторы/диоды проверил, осталось VT14, VT15. Затем начну с резисторов. Начиная с самого низкоомного. 1 Ом заменил, следующий R18 29 Ом, и так далее. Считаю нецелесообразным проверять высокоомные резисторы, более 1 кОма.

Скорее всего выпаяю тр-ры отрицательного плеча VT11, VT13, заодно проверю резисторы R31, R34. И начну добиваться нормальных напряжений на коллекторах VT6 и VT7.

Резистор R5, насколько я понимаю, должен задавать "0" на выходе. Он тоже подвергнется тчательному исследованию.

В любом случае усилитель будет полностью восстановлен. Причина станет известна. Отступать в таких случаях не в моих правилах.
О результатах будет доложено в этой теме. Надеюсь это случится до 1 Октября и все мы будем ещё "живы".

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1517
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 15.09.09 18:13. Заголовок: Ретроман пишет: Это..


Ретроман пишет:

 цитата:
Это ты про меня? Эх, все бы вам издеваться...



Ну я же не называл имён!

Ripatechnik пишет:

 цитата:
Да, согласен. Но это как-то "тупо" что ли...



Ничего не тупо, это единственно верный метод!

Ripatechnik пишет:

 цитата:
Считаю нецелесообразным проверять высокоомные резисторы, более 1 кОма.



Не согласен, сгорают всякие элементы, а отказ от проверки - заведомо ложный путь.

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1357
Зарегистрирован: 19.06.08
Откуда: Россия, Москва
ссылка на сообщение  Отправлено: 15.09.09 18:57. Заголовок: Ripatechnik пишет: ..


Ripatechnik пишет:

 цитата:
Считаю нецелесообразным проверять высокоомные резисторы, более 1 кОма.


В ИБП современных ЭЛТ телеков частенько обрываются резисторы 800-900к/1-2вт. В паршивых RECORах 150-180к обрываются.
Илья80 пишет:

 цитата:
Не согласен, сгорают всякие элементы, а отказ от проверки - заведомо ложный путь.


Золотые слова!

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1567
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 15.09.09 19:55. Заголовок: У меня тож была пост..


У меня тож была постоянка на выходе, оказалось транзистор ВТ4(точно не помню) наоборот впаял

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1095
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 15.09.09 23:44. Заголовок: donatas пишет: В ИБ..


donatas пишет:

 цитата:
В ИБП современных ЭЛТ телеков частенько обрываются резисторы 800-900к/1-2вт. В паршивых RECORах 150-180к обрываются.



Ну в ИБП современных ЭЛТ телеков это понятно... Там да. Но тут питание +-31 вольт.... Хотя я не прав, наверно, был на счёт 1 Кома...
R86, сопротивлением 1,2 Ком от воздействия на него этого плюса греется, вполне может сгореть. Завтра-послезавтра займусь дальше. Надо было срочно автоусилитель "toxic" закончить сегодня.

Илья80 пишет:

 цитата:
Ничего не тупо, это единственно верный метод!



Приходится всё же этим заниматься. Но не тупо, по порядку. А глядя в схему. Круг сужается, а плюс всё там же...

Mukaltin пишет:

 цитата:
У меня тож была постоянка на выходе, оказалось транзистор ВТ4(точно не помню) наоборот впаял



Плата непаянная (была), есть с чем сравнить (вторая-рабочая). Не думаю, что в моём случае такое возможно. Но гляну завтра повнимательнее.



Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 3180
Info: Ненавижу хамов трамвайных
Зарегистрирован: 25.01.08
Откуда: Россия-СССР, Челябинск
Фото:
ссылка на сообщение  Отправлено: 16.09.09 06:47. Заголовок: Mukaltin пишет: ока..


Mukaltin пишет:

 цитата:
оказалось транзистор ВТ4(точно не помню) наоборот впаял


Ох... Сколько я в свое время этих транзисторов раком понапаял... Емае... Как правило либо с устатку, либо когда чуть под градусом лезешь И ведь самое обидное, что после этого столько времени убивается на поиски "в чем дело"...
Илья80 пишет:

 цитата:
Ну я же не называл имён!


Да ладно)))))) Тут и без имен все стало ясно

Самая качественная пайка получается только в том случае, если использовать олово с припоем внутри! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1572
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 16.09.09 13:16. Заголовок: Ретроман пишет: сто..


Ретроман пишет:

 цитата:
столько времени убивается

угу, три месяца искал

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1099
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 16.09.09 14:02. Заголовок: Блин... Пойду провер..


Блин... Пойду проверю.

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1100
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 16.09.09 21:50. Заголовок: Вот, собственно, наш..


Вот, собственно, нашёл, где собака порылась... Правда пришлось раздербанить второй, здоровый канал. Но смещение уже появилось такое, как на рабочем... осталось только впаять все (почти) транзисторы в оба канала.

На здоровом, рабочем канале я выпаял транзисторы VT10, 11, 12, 13, ну и естественно выходные. Чтобы ничего не мешало. И стал сравнивать с нерабочим каналом. С самого начала было ясно, что намертво запёрта отрицательная часть схемы. А именно транзистор VT7, который не оказывал никакого сопротивления транзистору VT6, вот он и веселился. От него и исходил этот "вездесущий" плюс. Но почему заперт VT7?

В предыдущие три-четыре приёма я проверил почти все детали на исправность. Все транзисторы, все диоды, и почти все резисторы. А сегодня даже с выпрямительным диодным мостом разбирался...

Скажу честно, что схема, которую я показал в начале темы немного разнится с тем, что есть на моём Амфитоне. Видимо схема более поздняя, а у меня "переходная". У меня выходные транзисторы стоят ещё КТ819-18ГМ. И резистор на схеме R44 стоит в начале схемы, что говорит о том, что в схему вносили изменения уже позже...

Так вот отличия:
-выходники КТ 819-818 ГМ вместо КТ 864-865 А на схеме
-предвыходники КТ 816-817 Г вместо КТ 850-851 А на схеме
-и ещё одно отличие - вместо VT1 КТ351Д стоит стабилитрон Д814КПП, а вместо R44 (искать надо вначале схемы) стоит полевой транзистор КП303Д, мать его. Включен скорее как резистор... Три ножки в кучу и одна дальше. Вот из-за него все и было.

Причём разница небольшая была. На коллекторе VT3 положено +0,75 в, на исправном канале +0,8, здесь +0,68. недалеко. На базе VT3 +19,5 на исправном, +20 на неисправном... Ну вроде рядом, ан нет. Щас всё встало на место , появилось напряжение на R15 около 7,5 вольт, до этого не было ваще, поднялись напряжения на R4, R9, около 1,5 вольт... Короче параметры стали значительно близки к параметрам в исправном канале. Осталось вернуть все выпаянные транзисторы. Надеюсь наоборот я их не впаяю...

На данный момент (без VT10, 11, 12, 13 и вых) этот полевик греется. На обоих каналах. Вот хочу спросить профессионалов, может его заменить на резистор 150-200 ком? Примерно как по схеме.... Может на заводе ставили то, чего дофига (он 1984 года, а усил 1987-го). Потом транзисторы закончились и стали клепать по схеме...

Так вот может сделать как по схеме, только вместо VT1 оставить этот стабилитрон?

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1523
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 16.09.09 22:02. Заголовок: Английское правило -..


Английское правило - не ремонтируй то, что работает!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1103
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 16.09.09 22:10. Заголовок: Ну пришлось расковыр..


Ну пришлось расковырять рабочий канал. Иначе не нашёл бы неисправность...
Так что, греющийся полевик резистором можно заменить?

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1524
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 16.09.09 22:50. Заголовок: Надо понять, это на ..


Надо понять, это на что влияет.
На заводе не дураки и просто так не станут ставить детали.

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1105
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 16.09.09 22:57. Заголовок: Сверху стоит стабили..


Илья80 пишет:

 цитата:
На заводе не дураки и просто так не станут ставить детали



Ну изменили же схему позже. Отказались от полевика!

Сверху стоит стабилитрон (вместо VT1 по схеме) и снизу полевик, вместо резистора R44 вначале схемы. Три ноги у него закороченны, т. е используется сопротивление одного перехода.
В любом случае можно сделать по схеме. Так надёжней. Впаяю все остальные транзисторы, посмотрю, если будет греться полевик - буду экспериментировать.

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1525
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 16.09.09 23:19. Заголовок: Транзисторы лучше вс..


Транзисторы лучше всего ставить попарно.
и проверять.
Если проверять осциллографом на выходе и без нагрузки, то без оконечников и предоконечников должны быть напряжения в средней точке нормальными, т.е. около нуля. И при сигнале амплитуда раскачивается тоже хорошо


Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1106
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 17.09.09 02:14. Заголовок: Всё, сделал. Транзис..


Всё, сделал. Транзисторы все вернулись на свои места, я их помечал. Напряжения все соответствуют. Полевик заменил резистором на 150 ком на массу. Грелись оба. Наверно выход из строя одного и послужил причиной горения выходных транзисторов... Выставил "0" на выходе обоих каналов резистором R5. А резистором R21 выставил напряжение на низкоомниках около 4 мВ, что соответствует току в 20 мА. Думаю достаточно, больше не хочу из-за излишнего нагрева. Если услышу на малых громкостях искажения - добавлю. Проверял в наушниках, создавал фон, касаясь входа отвёркой...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1526
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 17.09.09 06:47. Заголовок: Осталось самое главн..


Осталось самое главное - проверка на нагрузку!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1386
Зарегистрирован: 03.06.07
Откуда: С. Петербург
ссылка на сообщение  Отправлено: 17.09.09 23:41. Заголовок: Ripatechnik пишет: ..


Ripatechnik пишет:

 цитата:
вместо VT1 КТ351Д стоит стабилитрон Д814КПП



А точно Д814КПП ? Никогда не видел стабилитронов с такой маркировкой в конце.. (КПП)

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1107
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 17.09.09 23:56. Заголовок: А... забыл исправить..


А... забыл исправить. Стабилитрон Д814АПП. Сам первый раз увидел. Погуглил - вроде встречаются...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1108
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 18.09.09 00:24. Заголовок: Илья80 пишет: Остал..


Илья80 пишет:

 цитата:
Осталось самое главное - проверка на нагрузку!


Проверку на нагрузку прошёл нормально. Орал громко, ничего не грелось (ещё бы - такие мощные радиаторы, явно с большим запасом). Теперь встал вопрос отодвинуть порог защиты. Уж слишком рано реле начинает отрубать колонки. Особенно, когда чуть прогреется усиль... Думаю увеличить номинал R9 в плате защиты....
А так бас пожёще, чем в Бриге, высокие позвоньше, чувствительность пониже...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 749
Зарегистрирован: 08.03.08
Откуда: Россия, Москва
Фото:
ссылка на сообщение  Отправлено: 18.09.09 01:05. Заголовок: В своём 002 я просто..


В своём 002 я просто отпаял один провод приходящий уже не помню откуда от платы защиты и защита по перегрузке перестала волновать,защита теперь слуховая,как усил начинает "легонько хрипеть",всё,громкость чуть назад и дальше ни-ни.

Тихий шелест плёнки об катушки ...
Я в радиоклубе В.Харченко
http://radio1.borda.ru/?1-0-15-00000029-000-80-0-1223471933
Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1109
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 18.09.09 01:38. Заголовок: Скорее всего это про..


Скорее всего это провод, идущий к точке "3" платы защиты.



Но бывает так, что пьяные бабы подбегают и врубают на полную ручку громкости, им пофиг "легонькое хрипение", да и откровенная хрипота. Только когда реле начинает пульсировать, только тогда можно найти довод не делать так. Думаю полностью отрубать защиту по напряжению не стоит. Просто отодвинуть порог можно.

А вообще реально разогреть такие радиаторы, как на "Амфитоне"?

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1527
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 18.09.09 05:57. Заголовок: Попробуй кондёрами п..


Попробуй кондёрами поиграться(т.е. номиналами), иногда очень помогает. С1 и С2 на плате защиты.
Была такая проблема, лет десять назад, на личном аппарате, замена электролитов начисто убрала такой эффект. Теперь орёт как оглашенный, защита даже не рыпается, но импульсы переключения и иже подобные моменты отключает чётко.

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 18.09.09 15:31. Заголовок: Считается (в теории)..


Считается (в теории) что в параметрическом стабилизаторе к стабилитрону лучше всего стабилизатор тока. Тогда стабильность выше.
Вот и стоит КП303 как стабилизитор тока (когда затвор у него соединен с истоком, то течет начальный ток).
Но это в теории. Потом вероятно на заводе чего-то не заладилось (а вероятно поставки КП303 под вопросом) или впадали в вашу ситуацию (минус заперт), вот и поставили как все нормальные люди к стабилитрону резистор.


Спасибо: 0 
Цитата Ответить
постоянный участник




Пост N: 1113
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 18.09.09 15:52. Заголовок: Ха! Вот и я так сдел..


Ха!
Вот и я так сделал.
Может нормальный?!

Спасибо, Лагунов, за поддержку...

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 24
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 21.09.09 00:09. Заголовок: Если удастся отодвин..


Если удастся отодвинуть поделитесь секретом? Я поменял емкости на плате на новые надеясь что защита будет поспокойнее реагировать, не помогло...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1129
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 21.09.09 13:20. Заголовок: Боюсь, что пока руки..


Боюсь, что пока руки дойдут до этого нас уже всех выгонят с этого форума...
А так, изучив схему, можно с увереностью сказать, что именно R9 в плате защиты отвечает за порог срабатывания защиты. Необходимо увеличивать номинал для затупления защиты. Вот такой каламбур...

PS: Попробуйте сначала отпаять проводок от точки "3" платы защиты, и проверьте. Если она исключится полностью, то R9 подбирайте 1,5 - 2 Ком... А проводок на место...

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 25
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 21.09.09 18:06. Заголовок: Спасибо за наводку, ..


Спасибо за наводку, будем пробовать...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1132
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 21.09.09 23:52. Заголовок: Расскажете потом, чт..


Расскажете потом, что вышло...

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 26
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 22.09.09 09:35. Заголовок: Да при отпаивании пр..


Да при отпаивании провода "3" защита замолкает совсем, попробовал для начала 1.3Ком потом 1.8Ком отодвигает но ненамного, сейчас остановился на 2.7Ком. Вроде нормально, можно уже до искажений довести, но на пиках все равно иногда срабатывает... думаю 3Ком самое то будет, беда в том что я пока не приобрел новых емкостей в питание работает все пока на 2200мкф в плече + старые, которые я думаю уже отпели свое... Как добавлю их тогда и защиту еще немного подвину.

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1138
Зарегистрирован: 04.08.07
Откуда: Россия, Калининград
ссылка на сообщение  Отправлено: 22.09.09 14:55. Заголовок: Можно ещё попробоват..


Можно ещё попробовать С1 увеличить - будет пропускать кратковременные пики. Срабатывать будет только на длительных. И R9 подобрать к новой ёмкости...

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 27
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 22.09.09 18:21. Заголовок: После длительного пр..


После длительного прослушивания разной музыки пару раз срубало и на длительной партии басов, так что думаю дело не в пиках, их то по сути и не должно быть без нормальных емкостей в питании, а так пока все устраивает, потом как докуплю кондеров и резистор на 3к поставлю и на этом успокоюсь...

Спасибо: 0 
ПрофильЦитата Ответить
Ответов - 47 , стр: 1 2 All [только новые]
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 383
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет