АвторСообщение



Пост N: 5
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 15.09.09 21:36. Заголовок: Еще один Амфитон 25у-202


Подскажите в чем проблема, на выходе правого канала громкий треск, не похожий на фон переменного тока или гудение в районе 50гц, при этом реле задержки срабатывает (второй канал работает). Индикатор перегрузки светится, но очень тускло. Предоконечники и радиатор не нагреваются. Отпаивал предусилитель, без него вообще реле не щелкает. Что может быть???

Спасибо: 0 
ПрофильЦитата Ответить
Ответов - 19 [только новые]


постоянный участник




Пост N: 1519
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 15.09.09 21:43. Заголовок: Как обычно... По опи..


Как обычно...
По описанию не совсем понятно, что за треск? в каком режиме? с какого источника?

Di_Em_ пишет:

 цитата:
Отпаивал предусилитель, без него вообще реле не щелкает.



Вот это совершеннно не понятно!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 6
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 15.09.09 21:47. Заголовок: Треск в любом режиме..


Треск в любом режиме, даже без источника сигнала, как его описать незнаю даже, постоянный громкий тррррр, отпаял экранированный провод идущий от УП к плате УМ

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1569
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 15.09.09 21:54. Заголовок: Di_Em_ пишет: отпая..


Di_Em_ пишет:

 цитата:
отпаял экранированный провод идущий от УП к плате УМ

а затычку сзади не легче вытащить было? Что-то в мощнике накрылось

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 7
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 15.09.09 21:58. Заголовок: Не легче, с вытащенн..


Не легче, с вытащенной затычкой нечего не менялось также включался и также трещал, а когда отпаял провода от платы то он совсем замолкал... на счет того что проблема в мощнике это понятно...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1570
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 15.09.09 22:15. Заголовок: Di_Em_ т.е замолкал?..


Di_Em_ т.е замолкал? по сути заглушка и провод - одно и тоже. в наушникх треск есть?

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 8
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 15.09.09 22:23. Заголовок: Да вот в том то и де..


Да вот в том то и дело непонятно, когда вытаскивал заглушку, усилитель работает реле срабатывает в одном канале тишина как и должно быть в другом треск, отпаял сигнальный провод от УМ, реле не срабатывает вообще видимо там на выходе неизвестно что идет, тестора под рукой нет проверить не могу... В наушниках тоже треск, ну это не удивительно раз на выходе он есть

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1520
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 15.09.09 22:38. Заголовок: Меняй электролиты на..


Меняй электролиты на плате оконечника, мелкие, на 100мкФ или около того.
Бывает такая канитель с ними.

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 9
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 15.09.09 22:49. Заголовок: Завтро попробую, как..


Завтро попробую, как-то не верится что поможет, там их всего 2 на плате УМ, один из них на входе...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1521
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 15.09.09 22:59. Заголовок: Входной вряд ли, там..


Входной вряд ли, там ещё один или два, вот они могут!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 10
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 11:19. Заголовок: Замена непомогла.....


Замена непомогла...

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 11
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 12:02. Заголовок: Я уже начинаю грешит..


Я уже начинаю грешить на пред, потому что попробовал перевести в режим моно, и в нерабочем канале помимо трещания появился сигнал, лампочки перегрузки начали мигать вместе на большой громкости. Послушал в наушниках если бы не громкий треск то звучание идет без изкажений, может УМ всетаки исправен, но не понятно почему когда отпаиваю сигнальный провод от УМ защита срабатывает, может так и должно быть, и почему вытащив затычку и подав туда сигнал как бы напрямую на ум, один канал работает во втором треск и отсутсвие какого либо сигнала?

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1571
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 16.09.09 13:15. Заголовок: Di_Em_ а если вытащи..


Di_Em_ а если вытащить заглушку и послашать наушники?

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 12
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 16:50. Заголовок: Трещит и с заглушкой..


Трещит и с заглушкой и без неё... везде и в наушниках и на колонках, поменял все литы в преде трещание не прекратилось...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1573
Зарегистрирован: 06.09.08
Откуда: Россия, Лебедянь, Липецкая область
Фото:
ссылка на сообщение  Отправлено: 16.09.09 16:57. Заголовок: Di_Em_ что-то странн..


Di_Em_ что-то странно. Очень странно. Общего у преда и мощника вроде ничего нет. Питание разное. Ну а с отпаянными проводами все также?

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 13
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 17:35. Заголовок: Все заработало, оказ..


Все заработало, оказалось что емкость по питанию в одном плече была совсем мертвая, и вообще у меня в усилителе всего по одному кондеру в плече хотя должно быть по два по 2000мкф, видимо предыдущий хозяин вытащил... Не ожидал что высохщая емкость может наделать столько шума)

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 14
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 17:50. Заголовок: Еще вопрос как умень..


Еще вопрос как уменьшить порог срабатывания защиты? уш больно рано сигнал рубит... Индикаторы мигают во всю, а об искажениях и намека нет... Переменников на плате защиты нет, по схеме они вроде не предусмотренны. Емкости новые, кроме одной на 450мкф закончились запасы...

Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1522
Зарегистрирован: 01.07.08
Откуда: Россия, г.Ульяновск
ссылка на сообщение  Отправлено: 16.09.09 18:46. Заголовок: Всё-таки кондёр :sm6..


Всё-таки кондёр
Менять, менять и менять...
Болезнь всех усилков.
И защита тоже от дохлых кондёров может раньше реагировать, факт!

Чудес не бывает! Спасибо: 0 
ПрофильЦитата Ответить
постоянный участник




Пост N: 1382
Зарегистрирован: 03.06.07
Откуда: С. Петербург
ссылка на сообщение  Отправлено: 16.09.09 19:15. Заголовок: Di_Em_ пишет: вообщ..


Di_Em_ пишет:

 цитата:
вообще у меня в усилителе всего по одному кондеру в плече хотя должно быть по два по 2000мкф, видимо предыдущий хозяин вытащил...



В поздних модификациях на заводе ставили по одному... (экономия блин) У меня такой ...
Поставьте туда импортные аналогичные по размеру типа 6800х80 и забудьте о них..

Спасибо: 0 
ПрофильЦитата Ответить



Пост N: 15
Зарегистрирован: 10.07.09
ссылка на сообщение  Отправлено: 16.09.09 20:05. Заголовок: Нечего себе экономия..


Нечего себе экономия 4000 всего на канал для такого усилителя совсем маловато будет...

Спасибо: 0 
ПрофильЦитата Ответить
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 382
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет